No email for Two Step Verification

Discussion in 'Support & Feedback' started by emkae, Sep 17, 2019.

  1. emkae

    emkae One of Us Ski Pass: Gold

    Joined:
    Nov 6, 1998
    Messages:
    1,399
    Likes Received:
    726
    Location:
    Melbourne
    my laptop got the regular two step verification last night but no email arrived within 5 mins or so and I just left it. This morning checked again and retried accessing the forums etc but still no email and nothing in the spam folder

    Can still (at the moment) access things from my phone

    Would you be able to check and let me know if I need to do anything on my side? Thanks!
     
  2. cold wombat

    cold wombat Twitter Contributer Social Media Mod Ski Pass: Gold

    Joined:
    Jun 4, 2008
    Messages:
    48,216
    Likes Received:
    16,814
    Location:
    Perth
    Did you create pre- codes? It's always a good idea for when hickups occur.

    I assume you've checked your spam folder, and your email address is correct.

    Ping @Ian D
     
  3. emkae

    emkae One of Us Ski Pass: Gold

    Joined:
    Nov 6, 1998
    Messages:
    1,399
    Likes Received:
    726
    Location:
    Melbourne
    Nothing in the spam folder
    Also, no pre-codes, I have absolute faith in this software...
     
  4. cold wombat

    cold wombat Twitter Contributer Social Media Mod Ski Pass: Gold

    Joined:
    Jun 4, 2008
    Messages:
    48,216
    Likes Received:
    16,814
    Location:
    Perth
    I've needed to use pregen codes a number of times (various sites). It's never been a software issue.
     
  5. Ian D

    Ian D Pool Room Staff Member Administrator Moderator

    Joined:
    Mar 14, 1995
    Messages:
    45,821
    Likes Received:
    7,033
    Location:
    Newcastle
    I have turned off your 2 step verification for now @emkae - this should allow you to get back on.
     
  6. emkae

    emkae One of Us Ski Pass: Gold

    Joined:
    Nov 6, 1998
    Messages:
    1,399
    Likes Received:
    726
    Location:
    Melbourne
    Thanks @Ian D , back in on the laptop